
Common Questions and Answers
This file provides answers to the most commonly asked questions about Microsoft 
Project version 3.0.  Read this file for information on the following topics:

1) The Task Form in version 3.0 is different from the one in version 1.0.  
How do I display the 
Task Form from the previous version and change the Task Entry view so this
form is displayed 
each time I use Microsoft Project?

2) When I choose Page Setup from the File menu, the Fit To Page option is 
not available.  
When is this option available?

3) If I resolve a resource overallocation manually, and then choose Level 
Now from the 
Options menu to resolve other overallocations automatically, Microsoft 
Project ignores my 
manual resolution of the overallocation. How can I continue automatic 
leveling and have 
Microsoft Project recognize the change I made?

4) There have been significant changes in how the Copy/Paste and 
Insert/Delete commands 
work in Microsoft Project version 3.0.  What are the changes?

5) When I choose Page Setup from the File menu, the Portrait and 
Landscape option buttons 
are not available.  How do I set the portrait or landscape orientation?

6) We use Microsoft Project version 1.0 for Windows and Microsoft Project 
version 1.1 for 
the Macintosh.  How can we transfer files between version 3.0 for Windows 
and the other 
two versions?

7) How do I return to my original set of views, filters, tables, and the 
default tool bar without reinstalling Microsoft Project?

8) How do I show fiscal years on the timescale?

9) Can I control page breaks in Microsoft Project version 3.0?

10) Can I change the connecting lines in the PERT Chart in Microsoft Project
version 3.0?

11) How can Microsoft Project version 1.0 files that share a resource pool 
be used in Microsoft Project version 3.0?

12) When I print the Gantt Chart with Left Text defined in the Palette dialog
box, the text is 
cut off on the left side of the printout.  How can I get all of the text to 
print?
====================================



1) The Task Form in version 3.0 is different from the one in version 1.0.  
How do I display the 
Task Form from the previous version and change the Task Entry view so this
form is displayed 
each time I use Microsoft Project?

The Task Form as it appeared in Microsoft Project version 1.0 is now called the Task 
Details Form.  It can be displayed by choosing Define Views from the View menu, 
selecting Task Details Form in the Views box, and then choosing the Set button.

Follow these steps to change the form that gets used for the bottom of the Task Entry
view:

1. From the View menu, choose Define Views.
2. In the Views box, select Task Entry.
3. Choose the Edit button.
4. In the Bottom box, select Task Details Form.
5. Choose the OK button.
6. Choose the Set button.

The Task Entry view will match the one in version 1.0, and will be displayed each time
you use Microsoft Project.

2) When I choose Page Setup from the File menu, the Fit To Page option is 
not available.  
When is this option available?

The Fit To Page option is only available when a PostScript printer is selected as the 
default printer for Microsoft Project.  Even if a PostScript driver has been installed for 
use in Microsoft Windows, it might not be selected for use in Microsoft Project. To 
select a PostScript printer that is already installed: 

1. In Microsoft Project, choose Print Setup from the File menu.
2. In the Printer box, select the PostScript printer.
3. Choose the OK button.

If a PostScript driver is not installed and one is available for printing, the driver for 
that printer must be installed through the Control Panel in Microsoft Windows.  For 
information on installing printers, see the Microsoft Windows User's Guide.

3) If I resolve a resource overallocation manually, and then choose Level 
Now from the 
Options menu to resolve other overallocations automatically, Microsoft 
Project ignores my 
manual resolution of the overallocation.  How can I continue automatic 
leveling and have 
Microsoft Project recognize the change I made?

When resolving resource overallocations manually, it is best to add delay to a task 
just as Microsoft Project does when it levels.  To keep these delays, choose the 
Leveling command from the Options menu, and clear the Automatically Remove 
Delay check box.

When the Automatically Remove Delay check box is selected, Microsoft Project 



removes any delay previously entered into the Delay field before leveling continues.  
If you have resolved overallocations manually, any changes you have made will be 
removed and the conflicts that you resolved manually will reappear.

If you plan to take care of unresolvable conflicts manually, follow these steps when 
leveling to ensure that a good schedule is calculated:

1. From the Options menu, choose Leveling.
2. Clear the Automatically Remove Delay check box.
3. From the Options menu, choose Remove Delay.
4. Select the All Task option button and choose OK.
5. From the Options menu, choose Level Now.
6. If Microsoft Project displays the message "Cannot Resolve Overallocation," 

choose the Stop button and resolve the conflict manually.
7. From the Options menu, choose Level Now to restart Leveling.
8. Repeat steps 6 and 7 for each conflict.

If you want Microsoft Project not to inform you of unresolvable conflicts when it is 
leveling, you can set the Schedule Messages option to No in the Preferences dialog 
box before choosing the Level Now command.  Microsoft Project will then resolve as 
many overallocations as it can and not display any conflict messages.  After leveling 
is complete, set the Schedule Messages option back to Yes so that other scheduling 
problems can be identified.

If your resources are still overallocated, you can then use the go to next 
overallocation button on the tool bar to find the overallocations in the project.

For information about the go to next overallocation button and leveling resource 
conflicts manually, see the "Leveling Resources" topic in the Microsoft Project User's 
Reference.

4) There have been significant changes in how the Copy/Paste and 
Insert/Delete commands 
work in Microsoft Project version 3.0.  What are the changes?

In Microsoft Project version 3.0 you can now copy and paste individual fields.  This 
means that if you select the Name field of a task, only the task name is copied.  To 
copy an entire task, you must select the entire task by selecting the locked column in
the table (usually the ID column).

This is the same when deleting fields.  In Microsoft Project version 3.0, you can delete
the information in a single field by selecting that field and choosing Clear from the 
Edit menu or by pressing the DEL key.

The following table describes what keys and Edit menu commands do based on what 
is selected.

Key or Action when Action when an Action when 
command an entire row entire column a single field

is selected is selected is selected

INS key Inserts a blank row Inserts a new columnInserts a blank
Insert command above the selected row to the left of the

row
selected column



DEL key Removes informationRemoves informationRemoves 
information
Clear command from selected fields from selected column from 
selected field

Delete command Deletes entire task Removes column from Deletes 
entire task

or resource the table definition or resource

Copy command Copies all information Copies information
Copies information

in the selected row in the selected column in the 
selected field

Cut command Cuts all information in Cuts information in 
Cuts information in

the selected row the selected column the selected field

If you want the cut and copy buttons on the tool bar to function like the Cut and Copy
commands in Microsoft Project version 1.0, you can create the following macros and 
assign them to the tool bar buttons:

Macro Name: Old Copy
SelectRow
EditCopy

Macro Name: Old Cut
SelectRow
EditCut

When you have a single field selected, these new macros select the entire row and 
cut or copy all the task or resource information in that row.

5) When I choose Page Setup from the File menu, the portrait and 
landscape option buttons 
are not available.  How do I set the portrait or landscape orientation?

In Microsoft Project version 3.0, the orientation (portrait or landscape) used when 
printing is controlled in the Page Setup dialog box. To set the orientation using the 
Page Setup dialog box, choose Page Setup from the File menu.

When using certain printers with Windows version 3.0 or Windows version 3.1, the 
Portrait and Landscape options in the Page Setup dialog box do not control the 
orientation of the project when it is printed.  For example, the HP Plotter driver (and 
other drivers that do not support having the Portrait or Landscape option sent to the 
driver when printing) cannot be controlled by these option buttons.

If the Portrait and Landscape options are not available in the Page Setup dialog box, 
you must set the orientation option within the driver itself.  To do this, follow these 
steps:

1. From the File menu, choose Print Setup.
2. In the Printer box, select the printer you will be using.
3. Choose the Setup button.



A message is displayed the first time the Setup button is chosen. This message 
informs you  that the portrait and landscape orientations are normally set in the 
Page Setup dialog box.

4. Choose the OK button to confirm the message.
5. Select either the Portrait or Landscape option button.
6. Choose the OK button.
7. Choose the OK button again to return to Microsoft Project.

6) We use Microsoft Project version 1.0 for Windows and Microsoft Project 
version 1.1 for 
the Macintosh.  How can we transfer files between version 3.0 for Windows 
and the other 
two versions?

In Microsoft Project version 3.0 for Windows, you can open Microsoft Project version 
1.0 for Windows files and Microsoft Project version 1.1 for the Macintosh files directly 
with no conversion necessary.  However, in Microsoft Project version 3.0, you must 
save a file in the MPX 1.0 format to be able to open the file in Microsoft Project 
version 1.0 or version 1.1.  To do this in version 3.0, choose Save As from the File 
menu and then select MPX 1.0 in the Save File As Type box.  

View files in Microsoft Project are transferable in one direction only.  You can open a 
version 1.0 and 1.1 view file in version 3.0.  However, you cannot open a Microsoft 
Project version 3.0 view file in either version 1.0 for Windows or 1.1 for the 
Macintosh.  Once a 1.0 view file has been saved in Microsoft Project version 3.0, it 
cannot be opened in the earlier version.  The same is true for calendar files. If you 
will need to use the file in an earlier version of Microsoft Project, be sure to make a 
backup copy before opening the file in version 3.0.

Workspace files created in an earlier version of Microsoft Project cannot be opened in 
version 3.0.  The files will have to be recreated in version 3.0.

7) How do I return to my original set of views, filters, tables, and the 
default tool bar without reinstalling Microsoft Project?

In addition to the sample view files that come with Microsoft Project, there is a file 
called BACKUP.MPV.  This file is a backup of the default VIEW.MPV file that is created 
when Microsoft Project is installed.

The file BACKUP.MPV contains all the default views, tables, filters, and the tool bar 
that the original file contains.  It can be opened at any time to return Microsoft Project
to the state it was in when it was first installed.  Follow these steps to open this view 
file:

1. From the View menu, choose Define Views.
2. Choose the Open button.
3. In the File Name box, select BACKUP.MPV.
4. Choose the OK button.
5. Choose the Save button.
6. Type a new name to save these settings without changing BACKUP.MPV.
7. Choose the OK button.
8. Choose the Set button.

You can also merge selected information from this view file into your current view file 
to reset only selected options. For more information on merging view files and on 



view files in general, see the "Views" topic in the Microsoft Project User's Reference.

8) How do I show fiscal years on the timescale?

Follow these steps to show fiscal years on the timescale:

1. From the Options menu, choose Preferences.
2. Select the Start Year In option.  
3. Type or select the month you want the fiscal year to start on.
4. Choose the OK button.

Now when you use the Quarters option in the Timescale dialog box, the first quarter 
will start on the month you selected.

9) Can I control page breaks in Microsoft Project version 3.0?

Page breaks can now be set on the Gantt Chart, Task Sheet, Resource Sheet, and 
Resource Usage view.  Page breaks can be displayed on the PERT Chart; Microsoft 
Project can adjust nodes so they do not split across pages.

When setting page breaks, the break is inserted above the selected row.  The 
selected row must contain task or resource information.

Follow these steps to set a page break on the Gantt Chart, Task Sheet, Resource 
Sheet, or Resource Usage view:

1. Select the row that you want the page break to come before.  
2. From the Format menu, choose Set Page Break.  A dashed line will be drawn on 

the table portion of the view indicating that a page break has been set.

To remove a page break, select the row just below the dashed line, and choose 
Remove Page Break from the Format menu.

On the PERT Chart, page breaks are defined by the size of the paper set in the Print 
Setup dialog box.  The amount of space available for printing can be adjusted by 
increasing or decreasing the margins. To change the margins, choose Page Setup 
from the File menu.

If you want Microsoft Project to automatically adjust the nodes on the PERT Chart so 
that nodes are not split across pages, choose Layout from the Format menu and 
make sure the Adjust For Page Breaks check box is selected. Then choose Layout Now
from the Format menu.

10) Can I change the connecting lines in the PERT Chart in Microsoft Project
version 3.0?

In Microsoft Project version 3.0, you can choose between straight connecting lines or 
rectilinear connecting lines between nodes.

Follow these steps to choose between the two styles of lines:

1. From the Format menu, choose Layout.
2. Under Links, select one of the two option buttons.

The first option is for straight connecting lines and the second option is for rectilinear 



connecting lines.  You can switch between the styles at any point by selecting the 
other option in this dialog box.

11) How can Microsoft Project version 1.0 files that share a resource pool 
be used in 
Microsoft Project version 3.0?

Be sure to make backups before transferring any files to Microsoft Project version 3.0.

Microsoft Project version 1.0 and version 1.1 files that were sharing resources from a 
common resource pool must be disconnected from the resource pool before being 
transferred to Microsoft Project version 3.0.

To turn off resource sharing:

1. Open the resource pool file, and open all the projects sharing the resources.
2. In each project sharing the resources, choose Resources from the File menu.
3. Select the Use Own Resources option button.
4. Choose the OK button.

 
After all the projects sharing the resources have been disconnected from the pool, 
save the pool file. By choosing Resources from the File menu in the resource pool file,
you can determine if the file is still being recognized as a resource pool. If the 
message "Command not allowed for shared resource pool" is displayed, you will need
to save the file in the MPX format before transferring it to Microsoft Project version 
3.0. To save the file in the MPX format, follow these steps:

1. From the File menu, choose Save As.
2. Choose the Options button.
3. In the Save File As Type box, select MPX.
4. Choose the OK button.

The MPX file just created can now be transferred and opened in Microsoft Project 
version 3.0.

12) When I print the Gantt Chart with Left Text defined in the Palette dialog
box, the text is 
cut off on the left side of the printout.  How can I get all of the text to 
print?

When Microsoft Project prints the Gantt Chart, it starts printing at the beginning of 
the project.  This date is specified in the From box in the Print dialog box.  Or, with the
Project Date option button selected, Microsoft Project prints from the beginning of the
project to the end.

Select the Manual option button in the Print dialog box to enter any dates in the From
and To boxes.  Use this option to specify a starting date earlier than the project start 
date so that all the text on the Gantt Chart will be printed.


